Login | Register
 
Message Board | Latest Posts | Your Recent Posts | Rules

Thread: Message system....

Is this discussion interesting? Share it on Twitter!

Bottom of Page    Message Board > Website Help > Message system....   
Hi everyone. There seems to be a problem sending messages, or perhaps just for those like me stuck on an iPhone.... The chat system does not work on my phone ( sorry to those who have attempted to chat, the chat window won't expand and is simply too tiny to read ) Ive had to go offline on this system as it effects the whole site. I have tried to send mail/messages to a couple of friends and or Buddies. The friend/buddy get an alert that they have received a message from me, however when they check there is nothing there.... Oh I seem to be able to get some mail/messages from members or at least some. It's a magical mystery. Can anyone help?

In one word, NO. My messages for the most part simply disappear the minute I click on, yet I can respond, only I have nothing to respond to. And for a while my computer froze whenever I came on to Planet-Tolkien until Clayton some how disconnected me from the chatty thing for a while. It is exhausting to me!

Brego, just to clarify... Are you having problems sending and receiving private messages as well as the chat messages? I tried to send you one earlier today to test them.

Hi Taz and Leelee. I've replied to your test message. The problem is in the In Box message system. I can't use chat and have turned it to offline as I'm on an iPhone and it doesn't seem to function. I can receive messages in my in box but When I reply and or create and send a new message I'm told it has been sent and I'm redirected to the main page. I've received messages from members saying that they are alerted that I have sent them a message, however when they look there is nothing there... Thanks for taking a look at this.
Hi Val. Messaging seems to be working now. Just letting you know. Thanks for the help

Thanks for letting us know, Brego. I ran a few tests sending messages to various people, including yourself, to see if things were working before I bothered Taz with it. Things seemed fine with the tests I ran but sometimes it can be problems with browser settings, firewalls etc on the member's side that cause the problems. Good to know it is working again for you anyway. If it goes wrong again, let me know and we can try to narrow down the problem.

Oooops spoke too soon Val. I've sent messages to Leelee and Marghana which seem to disappear once they are alerted and go to see. I actually think the problem is me using this stupid IPhone. It seems they have inherent problems as paragraph returns and smilies ( not that I'd use them ) are absent too. I don't know if having to remain off line on the chat window has anything to do with it. I have to stay off line as the chat window won't resize and any messages from friends and members are simply either too tiny to read and or the whole window jumps off the screen. Thanks for the help though and I hope alls well with you.

Sorry to hear it is not working again, Brego. It sounds like it may be a problem with your phone.

Is anyone else having problems with the message system similar to what Brego has described?

Val, I had/have the same problem. My email says I have a message but my inbox says I haven't. It a weird thing. So if someone sends me a message and I don't answer. Just send it again and ask if I had seen the firs one. I will always answer, really.

Arwen, do you use a PC or IPhone when you are here? Just trying to narrow things down a bit.

Usually i use my pc. But because my pc was hacked i used my phone(with android) but I haven't had the problems on my phone but that is because I haven't send a message and no one has send to me.